[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlaplus] Toolbox not finding pdflatex -- Mac

There is a preference that might help you.  Go to File > Preferences > TLA+ Preferences > PDF Viewer.  In the "Specify pdflatex command" field, try adding the path to the command.
Leslie Lamport

On Wed, Oct 23, 2013 at 8:13 PM, Kevin Sullivan <sulliva...@xxxxxxxxx> wrote:
Subject pretty much says it. Up-to-date Mac. Running tools ok.  TexShop installed. TLA+ Toolbox fails to run pdflatex in correct directory, but I can run it there fine using terminal/console/command line. pdflatex is on my path. I looked for a setting in the toolbox to program a path to pdflatex. What am I missing? Sorry for the uninteresting question. Regards, --Kevin

You received this message because you are subscribed to the Google Groups "tlaplus" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tlaplus+u...@xxxxxxxxxxxxxxxx.
To post to this group, send email to tla...@xxxxxxxxxxxxxxxx.
Visit this group at http://groups.google.com/group/tlaplus.
For more options, visit https://groups.google.com/groups/opt_out.