[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlaplus] Re: TLA+ Toolbox installation problem

That worked - thank you!

On Thu, Nov 8, 2018 at 11:32 AM Zixian Cai <fzcz...@xxxxxxxxx> wrote:
Hi Valter,

I think the problem is due to your use of a 32-bit version of JRE (indicated by the "Program Files (x86)" path fragment).
The bundled Eclipse is a 64-bit version. I would suggest that you try replacing the 32-bit version of Java with a 64-bit version.


On Thursday, November 8, 2018 at 9:53:54 PM UTC+11, Valter Sorana wrote:
I have a PC running 64-bit Windows 8.1 Pro with Java build 1.8.0_191-b12 installed. I downloaded the TLA+ Toolbox zip file and extracted in a newly created subdirectory C:\TLAplus. When I try to run the toolbox.exe file (as administrator), I only get the error message 

"Java started but returned exit code=13
C:\Program Files (x86)\Common Files\Oracle\Java\javapath\javaw.exe
[goes on for another 33 lines and the pop-up window of the error message does not let me cut-and-paste, so I attach a screenshot of it]"

I'd be grateful for any suggestions as to how to fix this problem.

I have already tried re-downloading the TLA+ zip fail, with no change in results. 

You received this message because you are subscribed to the Google Groups "tlaplus" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tlaplus+u...@xxxxxxxxxxxxxxxx.
To post to this group, send email to tla...@xxxxxxxxxxxxxxxx.
Visit this group at https://groups.google.com/group/tlaplus.
For more options, visit https://groups.google.com/d/optout.