[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlaplus] Problems running the toolkit on macOS (10.14.2)

That worked.  Thank you :-) 

Steps to reproduce:
* The subpage I needed was:  http://nightly.tlapl.us/products/
* unzip TLAToolbox-1.5.8-macosx.cocoa.x86_64.zip
* Drag TLA Toolbox to Applications
* Try to open with a right-click
* Goto System Preferences / Security and Privacy.  Find the notice about an unsigned app and select "Open anyway".

On Tuesday, February 5, 2019 at 6:53:36 PM UTC-8, Markus Alexander Kuppe wrote:
On 05.02.19 17:22, raymo...@xxxxxxxxx wrote:
> Is anyone else having problems running the toolkit on the Mac?  When, I click on TLA+ Toolkit in Applications, the screen momentarily flashes and then nothing actually launches.
> I tried a manual install from Github and homebrew cask install as well.  Also, I've tried "xattr -dr com.apple.quarantine TLA+\ Toolbox.app".  My Java SDK is current:
> $ java --version
> openjdk 11.0.2 2019-01-15
> Any ideas?

Hi Raymond,

could you please give the latest nightly build [1] a try?  We have
recently fixed problems related to java 11 on macOS.


[1] http://nightly.tlapl.us