[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlaplus] Re: TLA+ Toolbox 1.5.2 release

On 08.01.2016 00:52, ka...@xxxxxxxxxxxxxxx wrote:
> That did not work for me. (I tried both, first with the old workspace
> directory parachuted in and then without.)
> The new TLA+ toolbox.app fails to start, leaving the attached 288kB
> error log in .../TLA+ Toolbox.app/Contents/Eclipse/configuration.


your Java version (1.6) is too old. The Toolbox requires Java 1.7.
Download a newer JRE from the Oracle website [1].

By the way, you can see it in the log file too.

> java.version=1.6.0_65
> [...]
> Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"